Macromedia Contribute is the easiest way for anyone to update, add, and publish content to existing websites without knowing HTML. It enables you to easily browse to any page on your website, edit page content, and publish the changes immediately. Whether you’re using Contribute to update web pages or to manage an entire website, you’ll find Contribute an incredibly easy and powerful tool to use. Macromedia Contribute empowers organizations and individuals to publish information to websites quickly and easily, without having to learn complicated authoring tools and technologies.

Macromedia Contribute works with all HTML websites, including those built using Macromedia Dreamweaver®, Microsoft FrontPage®, or other web-design tools.

What you can do with Contribute:

- Quickly update text and images, publish new content, and add new pages to any existing HTML website
- Collaborate with others to update and publish content on your organization’s or team’s website
- Update content offline, then publish when you reconnect to the Internet
- Link to any document and post it to your website—including Microsoft Office documents, PDFs, and images
- And much more

To install and launch Contribute:

The first step in getting started with Contribute is to install the Contribute software on your computer. Macromedia Contribute works on computers running Microsoft Windows® ME, Windows® 98 SE, Windows® 2000, Windows NT®, and Windows® XP operating systems.

To install and launch Contribute:
1. Locate your unique product serial number. The format of the serial number is CTW100-XXXXX-XXXXX-XXXXX.
2. Insert the Contribute CD into your computer’s CD drive and launch the Contribute installer.
3. Follow the onscreen instructions.
4. Once Contribute is installed, launch the application by double-clicking the Contribute icon installed on your desktop.
5. Register your copy of Contribute, if you haven’t already done so.

Connect to your website

Macromedia Contribute provides two options for getting connected to your website:
- Your website administrator can send you a connection key that includes the necessary settings.
- You can enter the connection information yourself using the Contribute Connection Wizard.

If you are entering the connection information manually:
You can use the Contribute Connection Wizard to easily create a connection to your website.

To start the Connection Wizard:
1. Select Edit > My Connection.
2. Click New, and then follow the instructions on your screen.
3. If you need additional information about completing the Connection Wizard options, click the Help button located at the bottom of the dialog box.

If you’re familiar with browsing the web and using a word processor to edit documents, then you have all the skills and experience needed to start using Contribute. This Quick Start guide will get you connected to your website, and introduce you to some of the things you can do with Contribute.

Quick Start

Install and launch Contribute
The first step in getting started with Contribute is to install the Contribute software on your computer. Macromedia Contribute works on computers running Microsoft Windows® ME, Windows® 98 SE, Windows® 2000, Windows NT®, and Windows® XP operating systems.

To install and launch Contribute:
1. Locate your unique product serial number. The format of the serial number is CTW100-XXXXX-XXXXX-XXXXX.
2. Insert the Contribute CD into your computer’s CD drive and launch the Contribute installer.
3. Follow the onscreen instructions.
4. Once Contribute is installed, launch the application by double-clicking the Contribute icon installed on your desktop.
5. Register your copy of Contribute, if you haven’t already done so.

Connect to your website
Macromedia Contribute provides two options for getting connected to your website:
- Your website administrator can send you a connection key that includes the necessary settings.
- You can enter the connection information yourself using the Contribute Connection Wizard.

If you are entering the connection information manually:
You can use the Contribute Connection Wizard to easily create a connection to your website.

To start the Connection Wizard:
1. Select Edit > My Connection.
2. Click New, and then follow the instructions on your screen.
3. If you need additional information about completing the Connection Wizard options, click the Help button located at the bottom of the dialog box.

What you can do with Contribute:

With Contribute, you can:
- Quickly update text and images, publish new content, and add new pages to any existing HTML website
- Collaborate with others to update and publish content on your organization’s or team’s website
- Update content offline, then publish when you reconnect to the Internet
- Link to any document and post it to your website—including Microsoft Office documents, PDFs, and images
- And much more

If you’re familiar with browsing the web and using a word processor to edit documents, then you have all the skills and experience needed to start using Contribute. This Quick Start guide will get you connected to your website, and introduce you to some of the things you can do with Contribute.
Macromedia Contribute is the easiest way for anyone to update, add, and publish content to existing websites without knowing HTML. It enables you to easily browse to any page on your website, edit page content, and publish the changes immediately. Whether you’re using Contribute to update web pages or to manage an entire website, you’ll find Contribute an incredibly easy and powerful tool to use. Macromedia Contribute empowers organizations and individuals to publish information to websites quickly and easily, without having to learn complicated authoring tools and technologies. Macromedia Contribute works with all HTML websites, including those built using Macromedia Dreamweaver®, Microsoft FrontPage®, or other web-design tools.

What you can do with Contribute:

With Contribute, you can:

• Quickly update text and images, publish new content, and add new pages to any existing HTML website
• Collaborate with others to update and publish content on your organization’s or team’s website
• Update content offline, then publish when you reconnect to the Internet
• Link to any document and post it to your website—including Microsoft Office documents, PDFs, and images
• And much more

If you’re familiar with browsing the web and using a word processor to edit documents, then you have all the skills and experience needed to start using Contribute. This Quick Start guide will get you connected to your website, and introduce you to some of the things you can do with Contribute.

Install and launch Contribute

The first step in getting started with Contribute is to install the Contribute software on your computer. Macromedia Contribute works on computers running Microsoft Windows® ME, Windows® 98 SE, Windows® 2000, Windows NT®, and Windows® XP® operating systems.

To install and launch Contribute:

1. Locate your unique product serial number. The format of the serial number is CTW100-XXXXX-XXXXX-XXXXX.
2. Insert the Contribute CD into your computer’s CD drive and launch the Contribute installer.
3. Follow the onscreen instructions.
4. Once Contribute is installed, launch the application by double-clicking the Contribute icon installed on your desktop.
5. Register your copy of Contribute, if you haven’t already done so.

Connect to your website

Macromedia Contribute provides two options for getting connected to your website:

• Your website administrator can send you a connection key that includes the necessary settings.
• You can enter the connection information yourself using the Contribute Connection Wizard.

If your website administrator sends you a connection key:

1. Open the e-mail containing the connection key. The connection key is included with the e-mail as an attachment.
2. Double-click the connection key. The Import Website dialog box appears.
3. Enter your name, e-mail address, and the connection key password. If you don’t have the password, contact your administrator to obtain it.
4. Click OK. The website’s home page appears in the Contribute browser.

If you are entering the connection information manually:

You can use the Contribute Connection Wizard to easily create a connection to your website. Enter specific website setting information in the Connection Wizard to access your website files. Your web hosting service or Internet service provider (ISP) can provide you with the required site access and login information, if you don’t already have it.

To start the Connection Wizard:

1. Select Edit > My Connection.
2. Click New, and then follow the instructions on your screen.
3. If you need additional information about completing the Connection Wizard options, click the Help button located at the bottom of the dialog box.

How to Install and Launch Contribute

Install and launch Contribute

The first step in getting started with Contribute is to install the Contribute software on your computer. Macromedia Contribute works on computers running Microsoft Windows® ME, Windows® 98 SE, Windows® 2000, Windows NT®, and Windows® XP® operating systems.

To install and launch Contribute:

1. Locate your unique product serial number. The format of the serial number is CTW100-XXXXX-XXXXX-XXXXX.
2. Insert the Contribute CD into your computer’s CD drive and launch the Contribute installer.
3. Follow the onscreen instructions.
4. Once Contribute is installed, launch the application by double-clicking the Contribute icon installed on your desktop.
5. Register your copy of Contribute, if you haven’t already done so.

Connect to your website

Macromedia Contribute provides two options for getting connected to your website:

• Your website administrator can send you a connection key that includes the necessary settings.
• You can enter the connection information yourself using the Contribute Connection Wizard.

If your website administrator sends you a connection key:

1. Open the e-mail containing the connection key. The connection key is included with the e-mail as an attachment.
2. Double-click the connection key. The Import Website dialog box appears.
3. Enter your name, e-mail address, and the connection key password. If you don’t have the password, contact your administrator to obtain it.
4. Click OK. The website’s home page appears in the Contribute browser.

If you are entering the connection information manually:

You can use the Contribute Connection Wizard to easily create a connection to your website. Enter specific website setting information in the Connection Wizard to access your website files. Your web hosting service or Internet service provider (ISP) can provide you with the required site access and login information, if you don’t already have it.

To start the Connection Wizard:

1. Select Edit > My Connection.
2. Click New, and then follow the instructions on your screen.
3. If you need additional information about completing the Connection Wizard options, click the Help button located at the bottom of the dialog box.

What you can do with Contribute:

With Contribute, you can:

• Quickly update text and images, publish new content, and add new pages to any existing HTML website
• Collaborate with others to update and publish content on your organization’s or team’s website
• Update content offline, then publish when you reconnect to the Internet
• Link to any document and post it to your website—including Microsoft Office documents, PDFs, and images
• And much more

If you’re familiar with browsing the web and using a word processor to edit documents, then you have all the skills and experience needed to start using Contribute. This Quick Start guide will get you connected to your website, and introduce you to some of the things you can do with Contribute.
Getting Started With Macromedia® Contribute®

Install and launch Contribute
The first step in getting started with Contribute is to install the Contribute software on your computer. Macromedia Contribute works on computers running Microsoft® Windows® ME, Windows® 98 SE, Windows® 2000, Windows NT®, and Windows® XP operating systems.

To install and launch Contribute:
1. Locate your unique product serial number. The format of the serial number is CTW100-XXXXX-XXXXX-XXXXX.
2. Insert the Contribute CD into your computer’s CD drive and launch the Contribute installer.
3. Follow the onscreen instructions.
4. Once Contribute is installed, launch the application by double-clicking the Contribute icon installed on your desktop.
5. Register your copy of Contribute, if you haven’t already done so.

Connect to your website
Macromedia Contribute provides two options for getting connected to your website:
- Your website administrator can send you a connection key that includes the necessary settings.
- You can enter the connection information yourself using the Contribute Connection Wizard.

If you are entering the connection information manually:
You can use the Contribute Connection Wizard to easily create a connection to your website. Enter specific website setting information in the Connection Wizard to access your website files. Your web hosting service or Internet service provider (ISP) can provide you with the required site access and login information, if you don’t already have it.
To start the Connection Wizard:
1. Select Edit > My Connection.
2. Click New, and then follow the instructions on your screen.
If you need additional information about completing the Connection Wizard options, click the Help button located at the bottom of the dialog box.

If your website administrator sends you a connection key:
1. Open the e-mail containing the connection key. The connection key is included with the e-mail as an attachment.
2. Double-click the connection key. The Import Website dialog box appears.
3. Enter your name, e-mail address, and the connection key password. If you don’t have the password, contact your administrator to obtain it. Your name and e-mail address are used only to identify you from other contributors on your web team. This information is not distributed in any way.
4. Click OK. The website’s home page appears in the Contribute browser.

If you are entering the connection information manually:
You can use the Contribute Connection Wizard to easily create a connection to your website. Enter specific website setting information in the Connection Wizard to access your website files. Your web hosting service or Internet service provider (ISP) can provide you with the required site access and login information, if you don’t already have it.
To start the Connection Wizard:
1. Select Edit > My Connection.
2. Click New, and then follow the instructions on your screen.
If you need additional information about completing the Connection Wizard options, click the Help button located at the bottom of the dialog box.

Connect to your website
Macromedia Contribute provides two options for getting connected to your website:
- Your website administrator can send you a connection key that includes the necessary settings.
- You can enter the connection information yourself using the Contribute Connection Wizard.

If you are entering the connection information manually:
You can use the Contribute Connection Wizard to easily create a connection to your website. Enter specific website setting information in the Connection Wizard to access your website files. Your web hosting service or Internet service provider (ISP) can provide you with the required site access and login information, if you don’t already have it.
To start the Connection Wizard:
1. Select Edit > My Connection.
2. Click New, and then follow the instructions on your screen.
If you need additional information about completing the Connection Wizard options, click the Help button located at the bottom of the dialog box.
Working in Contribute™

Macromedia® Contribute is both a web browser and editor in one. Use the Contribute browser to view websites just as you would any other web browser. When used as an editor, Contribute enables you to easily update content. You can add new pages, edit text, and insert new images, as well as import content from Microsoft® Office documents directly into your web pages.

1. Browse to your page

The Contribute browser works like a standard web browser, letting you:
- Navigate to websites and locate pages by clicking links
- Refresh pages to see updates
- Reload pages you’ve visited using Back and Forward buttons
- Enter website addresses in the Address field

2. Edit

- Browse to a website
Using the Contribute browser, you can visit a website by entering its web address in the Address field in the toolbar.
You can browse to any website with Contribute, but you can only edit the pages of sites that you’ve created connections to.

3. Publish

Browse, edit, and publish documents
Macromedia Contribute lets you easily locate pages in your website, update them, and then publish your changes with the click of a button.

To update your website using Contribute:
If you haven’t already done so, create a connection to the website.

1. In the Contribute browser, browse to the page you want to edit.
2. Click the Edit Page button on the toolbar to begin editing. Macromedia Contribute automatically opens a draft copy of the page.
3. When you’re done editing the draft, click Publish to save your work and make your new information available.
To edit a page:
1. Browse to the page you want to edit, then click the Edit Page button.
2. Click in the page where you want to insert content, then click the Insert button.
3. To insert an image, drag it from My Computer, an online image, or another Contribute project.
4. When you’ve made your changes, click OK.

To insert an image:
1. In your draft, click where you want to insert the image.
2. Choose the Image button, then select an image to insert.
3. Click the OK button to finish the image placement.

To update your website using Contribute:
1. Connect to your website using Contribute.
2. Edit the page you want to update.
3. Publish to the website.

To link to a page or create a new page:
1. Browse to the page where you want to link to, then click the Link button.
2. Click in the page where you want to insert the link.
3. Choose the Link button, then select an image or text to link to.
4. Click the Insert button to create the link.

To insert an image in a page:
1. Click in the page where you want to insert the image.
2. Choose the Image button, then select an image to insert.
3. Add the image to the page as you would any other Contribute object.
4. Click the OK button to finish the image placement.

To insert a table in a page:
1. Click in the page where you want to insert the table.
2. Choose the Table button, then select the table style to use.
3. Insert the table into the page.
4. Add content to the table cells.

To add a new page:
1. Click in the page where you want to add a new page.
2. Choose the New button, then select a page style to use.
3. Click the OK button to finish the new page placement.

To publish a page:
1. Click in the page where you want to publish the page.
2. Choose the Publish button, then select a page style to use.
3. Publish the page.

To insert an image with a page:
1. Click in the page where you want to insert the image.
2. Choose the Image button, then select an image to insert.
3. Add the image to the page as you would any other Contribute object.
4. Click the OK button to finish the image placement.

To insert a table with a page:
1. Click in the page where you want to insert the table.
2. Choose the Table button, then select the table style to use.
3. Insert the table into the page.
4. Add content to the table cells.

To add a new page:
1. Click in the page where you want to add a new page.
2. Choose the New button, then select a page style to use.
3. Click the OK button to finish the new page placement.

To publish a page:
1. Click in the page where you want to publish the page.
2. Choose the Publish button, then select a page style to use.
3. Publish the page.

To link to a page or create a new page:
1. Click in the page where you want to link to, then click the Link button.
2. Click in the page where you want to insert the link.
3. Choose the Link button, then select an image or text to link to.
4. Click the Insert button to create the link.

To insert an image in a page:
1. Click in the page where you want to insert the image.
2. Choose the Image button, then select an image to insert.
3. Add the image to the page as you would any other Contribute object.
4. Click the OK button to finish the image placement.

To insert a table in a page:
1. Click in the page where you want to insert the table.
2. Choose the Table button, then select the table style to use.
3. Insert the table into the page.
4. Add content to the table cells.

To add a new page:
1. Click in the page where you want to add a new page.
2. Choose the New button, then select a page style to use.
3. Click the OK button to finish the new page placement.

To publish a page:
1. Click in the page where you want to publish the page.
2. Choose the Publish button, then select a page style to use.
3. Publish the page.

To link to a page or create a new page:
1. Click in the page where you want to link to, then click the Link button.
2. Click in the page where you want to insert the link.
3. Choose the Link button, then select an image or text to link to.
4. Click the Insert button to create the link.
To create a link:

1. Browse to your page. The Contribute browser works like a standard web browser, letting you:
   • Navigate to websites and locate pages by clicking links
   • Refresh pages to see updates
   • Reload pages you’ve visited using Back and Forward buttons
   • Enter website addresses in the Address field

2. Edit the page. Macromedia Contribute lets you update web pages, allowing you to:
   • Create new web pages
   • Enter new text, and insert images and tables
   • Create links to web pages, Microsoft® Office documents, or other files
   • Insert content from Microsoft® Office documents directly into web pages

3. Publish your changes. When this icon appears, you’re done—click Publish to save your work and return to the browser.

4. In your draft, click where you want the link to appear.

5. In Create New Page From, select New Blank Page or new web pages, files on your computer (such as Microsoft® Office documents), or other files that you’ve created connections to.

6. Enter a title for the page in the New Page Title text box, then click OK.

7. In the Address dialog box, enter the address of the page you want to link to, then click OK.

8. In the Link Text text box, type the text you want to appear on the page.

9. Click the Link button in the toolbar.

10. Publish your changes. When the Publish icon appears, you’re done—click Publish to save your work and return to the browser.

To add text to your page, either type directly into the page, or copy and paste text from another document.

To edit a page:

1. Click the Edit Page button on the toolbar.

2. In your draft, click where you want the link to appear.

3. Click the Link button in the toolbar, then choose the type of link you want to create.

4. In the Link Text text box, type the text you want to appear on the page.

5. Choose the file you want to import, then click Open.

6. Publish your changes. When the Publish icon appears, you’re done—click Publish to save your work and return to the browser.

To insert a table into a page:

1. In your draft, click where you want to insert the content, then choose Insert > Microsoft® Word Document or Insert > Table.

2. In the Table dialog box, select the table size that’s right for your page, then click OK.

3. In the Select Image dialog box, choose to import the image, then click OK.

4. In the Link Text text box, type the text you want to appear on the page.

5. In the Select Image dialog box, choose to import the image, then click OK.

6. In the Link Text text box, type the text you want to appear on the page.

7. Publish your changes. When the Publish icon appears, you’re done—click Publish to save your work and return to the browser.

To insert content from Microsoft® Office documents:

1. Browse to the page you want to add the content to, then click the Edit Page button.

2. In your draft, click where you want to insert the content, then choose Insert > Microsoft® Excel Document, depending on the document.

3. In the Open dialog box, select the file you want to import, then click Open.

4. Publish your changes. When the Publish icon appears, you’re done—click Publish to save your work and return to the browser.

To publish a page:

1. Browse to your page or created a new page, you need to publish the page for your changes to appear on the website.

2. Edit the page.

3. Publish your changes. When the Publish icon appears, you’re done—click Publish to save your work and return to the browser.

To insert an image:

1. Browse to the page you want to add the content to, then click the Edit Page button.

2. In your draft, click where you want to insert the content, then choose Insert > Microsoft® Excel Document, depending on the document.

3. In the Image dialog box, choose to import the image, then click OK.

4. In the Link Text text box, type the text you want to appear on the page.

5. Publish your changes. When the Publish icon appears, you’re done—click Publish to save your work and return to the browser.

To insert a document:

1. Browse to the page you want to add the content to, then click the Edit Page button.

2. In your draft, click where you want to insert the content, then choose Insert > Microsoft® Excel Document, depending on the document.

3. In the Image dialog box, choose to import the image, then click OK.

4. In the Link Text text box, type the text you want to appear on the page.

5. Publish your changes. When the Publish icon appears, you’re done—click Publish to save your work and return to the browser.

To insert a table:

1. In the Contribute browser, browse to the page you want to edit, then click the Edit Page button.

2. In your draft, click where you want to insert the content, then choose Create > New Page.

3. In the Link Text text box, type the text you want to appear on the page.

4. In the Table dialog box, select the table Options, and choose the type of table you want to create.

5. In the Link Text text box, type the text you want to appear on the page.

6. Publish your changes. When the Publish icon appears, you’re done—click Publish to save your work and return to the browser.

To create a new web page:

1. In the Contribute browser, browse to the page in the toolbar.

2. In your draft, click where you want the link to appear.

3. Click the Link button in the toolbar, then choose the type of link you want to create.

4. In the Link Text text box, type the text you want to appear on the page.

5. Choose the file you want to import, then click Open.

6. Publish your changes. When the Publish icon appears, you’re done—click Publish to save your work and return to the browser.

To add the contents of a Microsoft® Office document to a page:

1. Browse to the page you want to add the content to, then click the Edit Page button.

2. In your draft, click where you want to insert the content, then choose Insert > Microsoft® Excel Document, depending on the document.

3. In the Open dialog box, select the file you want to import, then click OK.

4. Publish your changes. When the Publish icon appears, you’re done—click Publish to save your work and return to the browser.

Insert a table:

Tables are a common way of presenting information, and are often used in web pages to lay out information and to present tabular data.

1. In the Contribute browser, browse to the page you want to add the content to, then click the Edit Page button.

2. In your draft, click where you want to insert the content, then choose Insert > Microsoft® Excel Document, depending on the document.

3. In the Image dialog box, choose to import the image, then click OK.

4. In the Link Text text box, type the text you want to appear on the page.

5. Publish your changes. When the Publish icon appears, you’re done—click Publish to save your work and return to the browser.

Link to a page or document:

Macromedia Contribute lets you link to either existing or new web pages, files on your computer (such as Microsoft® Office documents), or other files that you’ve created connections to.

1. In your draft, click where you want to insert the content, then choose Insert > Microsoft® Excel Document, depending on the document.

2. In the Image dialog box, choose to import the image, then click OK.

3. In the Link Text text box, type the text you want to appear on the page.

4. In the Type the text that’s right for your page, then click OK.

5. Publish your changes. When the Publish icon appears, you’re done—click Publish to save your work and return to the browser.

To add a table into a page:

1. In your draft, click where you want to insert the content, then choose Insert > Microsoft® Excel Document, depending on the document.

2. In the Table dialog box, choose the Table Options, and choose the type of table you want to create.

3. In the Link Text text box, type the text you want to appear on the page.

4. Publish your changes. When the Publish icon appears, you’re done—click Publish to save your work and return to the browser.

To create a link:

1. Browse to the page you want to add the link to appear in, then click the Edit Page button.

2. In your draft, click where you want to add the link to appear in.

3. In the Link button, type the text you want to appear on the page.

4. In the Link Text text box, type the text you want to appear on the page.

5. Publish your changes. When the Publish icon appears, you’re done—click Publish to save your work and return to the browser.

To insert a page:

1. In the Contribute browser, browse to the page you want to edit, then click the Edit Page button.

2. In your draft, click where you want to insert the content, then choose Insert > Microsoft® Excel Document, depending on the document.

3. In the Image dialog box, choose to import the image, then click OK.

4. In the Link Text text box, type the text you want to appear on the page.

5. Publish your changes. When the Publish icon appears, you’re done—click Publish to save your work and return to the browser.

To start working:

1. Click to open the Contribute window, then click OK.

2. Click the Edit Page button on the toolbar to begin editing. Macromedia Contribute automatically opens a draft copy of the page.

3. When you’re finished editing the draft, click Publish to save your work and make your new information available.